Solutions

WordPress 5.5 Theme / Plugin Bug Breaks Admin Panel Drag Fix


If you are running a theme or plugin that broke your WordPress Admin Panel after the 5.5 update run this plugin to fix and auto detect the errors in your theme!

With the update to WordPress 5.5, a migration tool known as jquery-migrate will no longer be enabled by default. This may lead to unexpected behaviors in some themes or plugins who run older code.

This plugin serves as a temporary solution, enabling the migration script for your site to give your plugin and theme authors some more time to update, and test, their code.

https://wordpress.org/plugins/enable-jquery-migrate-helper/

Comments

comments